It is currently Mon Jul 28, 2014 12:30 pm




Post new topic Reply to topic  [ 2 posts ] 
 Oracle Connection - Tables aren't created 
Author Message
Cadet
Cadet

Joined: Thu Sep 02, 2010 2:34 am
Posts: 9
Post Oracle Connection - Tables aren't created
Hi,

I try to connect project with Oracle database. When I define the connection I don't get any errors.
I supose that when you create a project, Ignition's tables are created in database, but instead of this tables aren't created.
After create a project, database continues being in blank without tables.
What I have to do to create Oracle connection and tables?
I'm using Oracle 10g Express Edition.

Thanks.


Tue Dec 21, 2010 10:55 am
Profile
Moderator
Moderator

Joined: Sun Apr 02, 2006 2:46 pm
Posts: 1982
Location: Sacramento, CA
Post Re: Oracle Connection - Tables aren't created
In your case you converted the MySQL tables into Oracle by manually creating the tables. You need to wipe out the tables, let Ignition re-create them and import the data.

_________________
Travis Cox
Inductive Automation
Technical Support Rep.


Tue Dec 21, 2010 2:45 pm
Profile WWW
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: