It is currently Sat Apr 19, 2014 7:31 pm




Post new topic Reply to topic  [ 2 posts ] 
 Groups ar not available after closing application 
Author Message
Cadet
Cadet

Joined: Mon Feb 01, 2010 8:42 pm
Posts: 7
Post Groups ar not available after closing application
Dear All ,
I am using Factory SQl, here i am created Groups around 30 .After closing my application again re open the same application , almost all groups are disappear.Finally it is available only 9 groups or around.Please let me know the what is the actual reason , is it because of demo version or some other issue.


Sat Mar 13, 2010 4:07 am
Profile
Moderator
Moderator

Joined: Sun Apr 02, 2006 3:43 pm
Posts: 2417
Post Re: Groups ar not available after closing application
When you create the groups, are you connected to the local service? That is, does it say "connected" in the upper right hand corner?

You might be creating a new project from "File->New Project" and adding groups there. Then, when you re-open the frontend, it connects to the service and you're actually seeing the project there.

Have you been playing around with turning redundancy on or off? This causes the project source to change and can be confusing sometimes, because the groups will be different.

Please try to replicate the problem while connected to the service, without touching the "new project" or "open project" menu buttons, and let us know how it goes.

Regards,

_________________
Colby Clegg
Inductive Automation
Software Development


Mon Mar 15, 2010 7:50 am
Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: